PDA

View Full Version : Entering Euro symbol on keyboard



Jim
04-07-2005, 11:03 PM
I am sure that I had my XP Home Edition PC set up to enter the Euro Symbol
via the keyboard using the "Alt Gr" + the 4 key. Now it does not work.
Cant find anything to help on MS website. I am using . The Euro Symbol
is
shown on they '4 key with the US dollar sign and the 4 with the Euro sign
in
the bottom-right corner of the key.

They keyboard is a Microsoft branded Internet Keyboard with a standard UK
qwerty 102-key keyboard. I am using UK regional settings with the £ (GB
pound) as my normal currency symbol.

Anyone know a fix please?

Thanks!

--

Jim


--
I am using the free version of SPAMfighter for private users.
It has removed 25 spam emails to date.
Paying users do not have this message in their emails.
Try www.SPAMfighter.com for free now!

Fernando de la Cuadra
05-07-2005, 01:13 AM
Hi,

did you try with "AltGr" + "e"? It works on many keyboards.

Regards

Fernando

"Jim" <jim@nospam.net> escribió en el mensaje
news:42c9264c_3@newsgate.x-privat.org...
>
> I am sure that I had my XP Home Edition PC set up to enter the Euro Symbol
> via the keyboard using the "Alt Gr" + the 4 key. Now it does not work.
> Cant find anything to help on MS website. I am using . The Euro Symbol
> is
> shown on they '4 key with the US dollar sign and the 4 with the Euro sign
> in
> the bottom-right corner of the key.
>
> They keyboard is a Microsoft branded Internet Keyboard with a standard UK
> qwerty 102-key keyboard. I am using UK regional settings with the £ (GB
> pound) as my normal currency symbol.
>
> Anyone know a fix please?
>
> Thanks!
>
> --
>
> Jim
>
>
> --
> I am using the free version of SPAMfighter for private users.
> It has removed 25 spam emails to date.
> Paying users do not have this message in their emails.
> Try www.SPAMfighter.com for free now!
>
>
>

Will Denny
05-07-2005, 01:23 AM
Hi

Have you tried Alt + Ctrl + 4?

Alt Gr brings up the Euro Symbol here using a UK setup.

--

Will Denny
MS-MVP Windows Shell/User
Please reply to the News Groups


"Jim" <jim@nospam.net> wrote in message
news:42c9264c_3@newsgate.x-privat.org...
>I am sure that I had my XP Home Edition PC set up to enter the Euro Symbol
> via the keyboard using the "Alt Gr" + the 4 key. Now it does not work.
> Cant find anything to help on MS website. I am using . The Euro Symbol
> is
> shown on they '4 key with the US dollar sign and the 4 with the Euro sign
> in
> the bottom-right corner of the key.
>
> They keyboard is a Microsoft branded Internet Keyboard with a standard UK
> qwerty 102-key keyboard. I am using UK regional settings with the £ (GB
> pound) as my normal currency symbol.
>
> Anyone know a fix please?
>
> Thanks!
>
> --
>
> Jim
>
>
> --
> I am using the free version of SPAMfighter for private users.
> It has removed 25 spam emails to date.
> Paying users do not have this message in their emails.
> Try www.SPAMfighter.com for free now!
>
>

Will Denny
05-07-2005, 01:24 AM
Hi

I can't make Alt Gr + e work with a UK setup. The alternative is Alt + Ctrl
+ 4.

--

Will Denny
MS-MVP Windows Shell/User
Please reply to the News Groups


"Fernando de la Cuadra" <fdelacuadra@_sinesto_pandasoftware.com> wrote in
message news:3isu63Fmt7l0U1@individual.net...
>
> Hi,
>
> did you try with "AltGr" + "e"? It works on many keyboards.
>
> Regards
>
> Fernando
>
> "Jim" <jim@nospam.net> escribió en el mensaje
> news:42c9264c_3@newsgate.x-privat.org...
>>
>> I am sure that I had my XP Home Edition PC set up to enter the Euro
>> Symbol
>> via the keyboard using the "Alt Gr" + the 4 key. Now it does not work.
>> Cant find anything to help on MS website. I am using . The Euro Symbol
>> is
>> shown on they '4 key with the US dollar sign and the 4 with the Euro sign
>> in
>> the bottom-right corner of the key.
>>
>> They keyboard is a Microsoft branded Internet Keyboard with a standard UK
>> qwerty 102-key keyboard. I am using UK regional settings with the £ (GB
>> pound) as my normal currency symbol.
>>
>> Anyone know a fix please?
>>
>> Thanks!
>>
>> --
>>
>> Jim
>>
>>
>> --
>> I am using the free version of SPAMfighter for private users.
>> It has removed 25 spam emails to date.
>> Paying users do not have this message in their emails.
>> Try www.SPAMfighter.com for free now!
>>
>>
>>
>
>
>

Chelsea
05-07-2005, 02:03 AM
I think that behaviour has to be built into the application. Microsoft and
Macromedia seem to support the ? symbol, whereas Textpad , a text editor
doesn't at least on my system.

Chelsea

Chelsea
05-07-2005, 02:03 AM
>
> Alt Gr brings up the Euro Symbol here using a UK setup.
>
Isn't that what Jim wants to happen Will?

Will Denny
05-07-2005, 02:13 AM
"Chelsea" <gallium1@hotmail.com> wrote in message
news:uotifjKgFHA.3448@TK2MSFTNGP12.phx.gbl...
> >
>> Alt Gr brings up the Euro Symbol here using a UK setup.
>>
> Isn't that what Jim wants to happen Will?

Yes, but it's not working for him - I was just stating that it *does* work
here with a UK keyboard. I suggested an alternative that 'should' work.


--

Will Denny
MS-MVP Windows Shell/User
Please reply to the News Groups

Chelsea
05-07-2005, 02:23 AM
that's interesting, Outlook Express allows Alt Gr and key 4 to insert the
euro sign, but when published here it substitutes a ? character

Will Denny
05-07-2005, 02:43 AM
Hi

Try sending the email as Unicode.

--

Will Denny
MS-MVP Windows Shell/User
Please reply to the News Groups


"Chelsea" <gallium1@hotmail.com> wrote in message
news:eyf7ZsKgFHA.1048@tk2msftngp13.phx.gbl...
> that's interesting, Outlook Express allows Alt Gr and key 4 to insert the
> euro sign, but when published here it substitutes a ? character

Chelsea
05-07-2005, 03:13 AM
This is just a test Here is the Euro sign €€€€€€€€€€€€€€€ repeated a few times
I assume Rich Text(HTML) uses unicode Will?

Chelsea
05-07-2005, 03:13 AM
Yes appears it does-thanks Will

Jim
05-07-2005, 05:23 PM
Thanks, I tried that but all it did was insert a lowercase "e"

--

Jim
"Fernando de la Cuadra" <fdelacuadra@_sinesto_pandasoftware.com> wrote in
message news:3isu63Fmt7l0U1@individual.net...
>
> Hi,
>
> did you try with "AltGr" + "e"? It works on many keyboards.
>
> Regards
>
> Fernando
>
> "Jim" <jim@nospam.net> escribió en el mensaje
> news:42c9264c_3@newsgate.x-privat.org...
>>
>> I am sure that I had my XP Home Edition PC set up to enter the Euro
>> Symbol
>> via the keyboard using the "Alt Gr" + the 4 key. Now it does not work.
>> Cant find anything to help on MS website. I am using . The Euro
Symbol
>> is
>> shown on they '4 key with the US dollar sign and the 4 with the Euro
sign
>> in
>> the bottom-right corner of the key.
>>
>> They keyboard is a Microsoft branded Internet Keyboard with a standard
UK
>> qwerty 102-key keyboard. I am using UK regional settings with the £
(GB
>> pound) as my normal currency symbol.
>>
>> Anyone know a fix please?
>>
>> Thanks!
>>
>> --
>>
>> Jim
>>
>>
>> --
>> I am using the free version of SPAMfighter for private users.
>> It has removed 25 spam emails to date.
>> Paying users do not have this message in their emails.
>> Try www.SPAMfighter.com for free now!
>>
>>
>>
>
>
>


--
I am using the free version of SPAMfighter for private users.
It has removed 54 spam emails to date.
Paying users do not have this message in their emails.
Try www.SPAMfighter.com for free now!

Jim
05-07-2005, 05:23 PM
"Will Denny" <willdenny@mvps.org> wrote in message
news:ucb2gKKgFHA.3304@TK2MSFTNGP12.phx.gbl...
> Hi
>
> Have you tried Alt + Ctrl + 4?
>

Will. that did nothing for me!

> Alt Gr brings up the Euro Symbol here using a UK setup.

Will, yes, I am sure that used to work for me but not sure what has changed,
or how to (re)implement it.

>
> --
>
> Will Denny
> MS-MVP Windows Shell/User
> Please reply to the News Groups
>
>
> "Jim" <jim@nospam.net> wrote in message
> news:42c9264c_3@newsgate.x-privat.org...
>>I am sure that I had my XP Home Edition PC set up to enter the Euro Symbol
>> via the keyboard using the "Alt Gr" + the 4 key. Now it does not work.
>> Cant find anything to help on MS website. I am using . The Euro Symbol
>> is
>> shown on they '4 key with the US dollar sign and the 4 with the Euro sign
>> in
>> the bottom-right corner of the key.
>>
>> They keyboard is a Microsoft branded Internet Keyboard with a standard UK
>> qwerty 102-key keyboard. I am using UK regional settings with the £ (GB
>> pound) as my normal currency symbol.
>>
>> Anyone know a fix please?
>>
>> Thanks!
>>
>> --
>>
>> Jim
>>
>>
>> --
>> I am using the free version of SPAMfighter for private users.
>> It has removed 25 spam emails to date.
>> Paying users do not have this message in their emails.
>> Try www.SPAMfighter.com for free now!
>>
>>
>
>



--

Jim

Fernando de la Cuadra
05-07-2005, 08:43 PM
Sorry...

I tried it in some keyboards and it works! :-(


"Jim" <jim@nospam.net> escribió en el mensaje
news:42ca2695$1_1@newsgate.x-privat.org...
>
> Thanks, I tried that but all it did was insert a lowercase "e"
>
> --
>
> Jim
> "Fernando de la Cuadra" <fdelacuadra@_sinesto_pandasoftware.com> wrote in
> message news:3isu63Fmt7l0U1@individual.net...
>>
>> Hi,
>>
>> did you try with "AltGr" + "e"? It works on many keyboards.
>>
>> Regards
>>
>> Fernando
>>
>> "Jim" <jim@nospam.net> escribió en el mensaje
>> news:42c9264c_3@newsgate.x-privat.org...
>>>
>>> I am sure that I had my XP Home Edition PC set up to enter the Euro
>>> Symbol
>>> via the keyboard using the "Alt Gr" + the 4 key. Now it does not work.
>>> Cant find anything to help on MS website. I am using . The Euro
> Symbol
>>> is
>>> shown on they '4 key with the US dollar sign and the 4 with the Euro
> sign
>>> in
>>> the bottom-right corner of the key.
>>>
>>> They keyboard is a Microsoft branded Internet Keyboard with a standard
> UK
>>> qwerty 102-key keyboard. I am using UK regional settings with the £
> (GB
>>> pound) as my normal currency symbol.
>>>
>>> Anyone know a fix please?
>>>
>>> Thanks!
>>>
>>> --
>>>
>>> Jim
>>>
>>>
>>> --
>>> I am using the free version of SPAMfighter for private users.
>>> It has removed 25 spam emails to date.
>>> Paying users do not have this message in their emails.
>>> Try www.SPAMfighter.com for free now!
>>>
>>>
>>>
>>
>>
>>
>
>
> --
> I am using the free version of SPAMfighter for private users.
> It has removed 54 spam emails to date.
> Paying users do not have this message in their emails.
> Try www.SPAMfighter.com for free now!
>
>
>

Dennis Marks
06-07-2005, 01:33 AM
Alt 0128 on the numeric keypad.

"Jim" <jim@nospam.net> wrote in message
news:42ca2695$1_1@newsgate.x-privat.org...
> Thanks, I tried that but all it did was insert a lowercase "e"
>
> --
>
> Jim
> "Fernando de la Cuadra" <fdelacuadra@_sinesto_pandasoftware.com> wrote in
> message news:3isu63Fmt7l0U1@individual.net...
>>
>> Hi,
>>
>> did you try with "AltGr" + "e"? It works on many keyboards.
>>
>> Regards
>>
>> Fernando
>>
>> "Jim" <jim@nospam.net> escribió en el mensaje
>> news:42c9264c_3@newsgate.x-privat.org...
>>>
>>> I am sure that I had my XP Home Edition PC set up to enter the Euro
>>> Symbol
>>> via the keyboard using the "Alt Gr" + the 4 key. Now it does not work.
>>> Cant find anything to help on MS website. I am using . The Euro
> Symbol
>>> is
>>> shown on they '4 key with the US dollar sign and the 4 with the Euro
> sign
>>> in
>>> the bottom-right corner of the key.
>>>
>>> They keyboard is a Microsoft branded Internet Keyboard with a standard
> UK
>>> qwerty 102-key keyboard. I am using UK regional settings with the £
> (GB
>>> pound) as my normal currency symbol.
>>>
>>> Anyone know a fix please?
>>>
>>> Thanks!
>>>
>>> --
>>>
>>> Jim
>>>
>>>
>>> --
>>> I am using the free version of SPAMfighter for private users.
>>> It has removed 25 spam emails to date.
>>> Paying users do not have this message in their emails.
>>> Try www.SPAMfighter.com for free now!
>>>
>>>
>>>
>>
>>
>>
>
>
> --
> I am using the free version of SPAMfighter for private users.
> It has removed 54 spam emails to date.
> Paying users do not have this message in their emails.
> Try www.SPAMfighter.com for free now!
>
>

Hosted by: Eyo Technologies Pty Ltd. Sponsored by: Actiontec Pty Ltd