PDA

View Full Version : Delayed Write Failed



Joe
18-07-2005, 05:04 AM
I have a P4-300ghz Computer running WinXP sp2

There are three hard drives and one DVD writer on the system.

One the secondary IDE channel, is a Maxtor 250G hard drive as the
master, the DVD writer is the slave on that channel.

For many months the drive had no problems with writing. Recently, I
have been getting errors whenever I try to write to the drive.

I have tried various things to see if I can resolve the problem.

- Removed covers from the case to increase air flow in case it was a
heat problem.
- Changed the cable
- Another suggestion was to disable the write caching on the drive,
but when I go the properties and select policies, the 'Optimize for
performance" is selected, but it is greyed out and I cannot change it.
- If I try the MS Disk Defragmenter, when I select the drive and click
analyse, I get "Disk Defragmenter could not start"
- If I try Norton Speed Disk, the drive does not show up at all.

Does anyone have other suggestions what I might try??
TIA, Joe

Mark L. Ferguson
18-07-2005, 10:33 PM
Boot to the XP setup CD, and press 'r' for recovery console, run the command : CHKDSK /R

--
Mark L. Ferguson
FAQ for Windows Antispy http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
"Joe" <joe@DELETETHISdigitize.com> wrote in message news:pa7ld15g39keuiumod2t85ts54c1e556j1@4ax.com...
>
> I have a P4-300ghz Computer running WinXP sp2
>
> There are three hard drives and one DVD writer on the system.
>
> One the secondary IDE channel, is a Maxtor 250G hard drive as the
> master, the DVD writer is the slave on that channel.
>
> For many months the drive had no problems with writing. Recently, I
> have been getting errors whenever I try to write to the drive.
>
> I have tried various things to see if I can resolve the problem.
>
> - Removed covers from the case to increase air flow in case it was a
> heat problem.
> - Changed the cable
> - Another suggestion was to disable the write caching on the drive,
> but when I go the properties and select policies, the 'Optimize for
> performance" is selected, but it is greyed out and I cannot change it.
> - If I try the MS Disk Defragmenter, when I select the drive and click
> analyse, I get "Disk Defragmenter could not start"
> - If I try Norton Speed Disk, the drive does not show up at all.
>
> Does anyone have other suggestions what I might try??
> TIA, Joe

Hosted by: Eyo Technologies Pty Ltd. Sponsored by: Actiontec Pty Ltd