PDA

View Full Version : HELP : Dial-Up Password won't save (2nd try !)



Steve
19-07-2005, 04:03 AM
Hi there,

I asked this question a few weeks ago and didb't get a satisfactory
answer to solve it.
I am not the only one with this problem, Sherry (from the earlier
post) also reposrts the same symptom !

So here goes again :-


Can someone please solve this mystery for me !

I have set up my Dial-up as normal and in the 'Password' box I put in
my SIX letter password for my ISP.
I then tick the 'Save Password' box and close.

If I then use the 'Dial-Up' it won't connect :-(

When I go back into the settings I now find that the password is
SIXTEEN letters (or should I say asterisks !) long !!!!
Why ?

The only way I can use Dial-up is NOT to save the password, and insert
it EVERY time manually .. a real pain.

I am using Windows XP Pto SP2 and I have NO passwords on the system
anywhere that are 16 letters/numbers long so where is it getting this
from ? .. and more to the point how do I get rid of it so it inputes
my correct 6 letter password AND save it correctly !

The installation is brand new (as is all the computer components !) it
has had Norton Anti-Virus on (Latest Edition) on right from the first
connect to the web.
Also I have had Ad-Aware SE V1.06 (Latest also) right from the start
as well, I have scanned again to-day and it found nothing.

This problem happed on the VERY FIRST connect to the internet !
I thought of dialer too, I have read lots about those, but my ISP
number remains the same, even when the password changes.
It seems as though the password is "write protected" and can't be
changed.

Thanks in Advance,

Steve

Mark L. Ferguson
19-07-2005, 11:03 PM
Everyone always sees 16 dots, its part of the password protection scheme.

OL2000: (IMO) Your Password Is Not Retained in Windows 2000 or Windows XP (Q259416)
http://support.microsoft.com/default.aspx?scid=kb;EN-US;q259416

OL2000: (IMO) Save Password Setting Not Saved When Connecting to POP Server
http://support.microsoft.com/support/kb/articles/q235/8/64.asp or http://www.dougknox.com/xp/tips/xp_oe_passwords.htm

--
Mark L. Ferguson
FAQ for Windows Antispy http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
"Steve" <steve@parity.demon.removethis.co.uk> wrote in message news:cremd11jgeo4amdibglk5c28jpupafqjk8@4ax.com...
> Hi there,
>
> I asked this question a few weeks ago and didb't get a satisfactory
> answer to solve it.
> I am not the only one with this problem, Sherry (from the earlier
> post) also reposrts the same symptom !
>
> So here goes again :-
>
>
> Can someone please solve this mystery for me !
>
> I have set up my Dial-up as normal and in the 'Password' box I put in
> my SIX letter password for my ISP.
> I then tick the 'Save Password' box and close.
>
> If I then use the 'Dial-Up' it won't connect :-(
>
> When I go back into the settings I now find that the password is
> SIXTEEN letters (or should I say asterisks !) long !!!!
> Why ?
>
> The only way I can use Dial-up is NOT to save the password, and insert
> it EVERY time manually .. a real pain.
>
> I am using Windows XP Pto SP2 and I have NO passwords on the system
> anywhere that are 16 letters/numbers long so where is it getting this
> from ? .. and more to the point how do I get rid of it so it inputes
> my correct 6 letter password AND save it correctly !
>
> The installation is brand new (as is all the computer components !) it
> has had Norton Anti-Virus on (Latest Edition) on right from the first
> connect to the web.
> Also I have had Ad-Aware SE V1.06 (Latest also) right from the start
> as well, I have scanned again to-day and it found nothing.
>
> This problem happed on the VERY FIRST connect to the internet !
> I thought of dialer too, I have read lots about those, but my ISP
> number remains the same, even when the password changes.
> It seems as though the password is "write protected" and can't be
> changed.
>
> Thanks in Advance,
>
> Steve
>

Mark L. Ferguson
19-07-2005, 11:03 PM
I posted that last, then noticed you did not mean email.

This might be it:

Rightclick the 'Start/Connect To/your connection icon, then Properties Security Tab, and check the option, or disable secure logon

--
Mark L. Ferguson
FAQ for Windows Antispy http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
"Steve" <steve@parity.demon.removethis.co.uk> wrote in message news:cremd11jgeo4amdibglk5c28jpupafqjk8@4ax.com...
> Hi there,
>
> I asked this question a few weeks ago and didb't get a satisfactory
> answer to solve it.
> I am not the only one with this problem, Sherry (from the earlier
> post) also reposrts the same symptom !
>
> So here goes again :-
>
>
> Can someone please solve this mystery for me !
>
> I have set up my Dial-up as normal and in the 'Password' box I put in
> my SIX letter password for my ISP.
> I then tick the 'Save Password' box and close.
>
> If I then use the 'Dial-Up' it won't connect :-(
>
> When I go back into the settings I now find that the password is
> SIXTEEN letters (or should I say asterisks !) long !!!!
> Why ?
>
> The only way I can use Dial-up is NOT to save the password, and insert
> it EVERY time manually .. a real pain.
>
> I am using Windows XP Pto SP2 and I have NO passwords on the system
> anywhere that are 16 letters/numbers long so where is it getting this
> from ? .. and more to the point how do I get rid of it so it inputes
> my correct 6 letter password AND save it correctly !
>
> The installation is brand new (as is all the computer components !) it
> has had Norton Anti-Virus on (Latest Edition) on right from the first
> connect to the web.
> Also I have had Ad-Aware SE V1.06 (Latest also) right from the start
> as well, I have scanned again to-day and it found nothing.
>
> This problem happed on the VERY FIRST connect to the internet !
> I thought of dialer too, I have read lots about those, but my ISP
> number remains the same, even when the password changes.
> It seems as though the password is "write protected" and can't be
> changed.
>
> Thanks in Advance,
>
> Steve
>

Ext User(Steve)
24-07-2005, 06:33 PM
Hi Mark,

Sorry for taking so long to reply but I have been on holiday !

On the Security Tab it already is on :-

Security Options : Typical -> Allow Unsecured Password

So it seems that is already as you suggest !

This thing is SO frustrating, having to type in the password every
time I connect.

Any other ideas ????

Steve

On Tue, 19 Jul 2005 07:57:51 -0500, "Mark L. Ferguson"
<marfer_mvpREMOVE@hotmail.com> wrote:

>I posted that last, then noticed you did not mean email.
>
>This might be it:
>
>Rightclick the 'Start/Connect To/your connection icon, then Properties Security Tab, and check the option, or disable secure logon

Hosted by: Eyo Technologies Pty Ltd. Sponsored by: Actiontec Pty Ltd