PDA

View Full Version : cd drives



Ellis
19-07-2005, 07:05 AM
Both my CD-ROM and CDR drives are having the same problem. The first CD I put
in after a restart works properly. Any other ones I put in show up in
Explorer mislabelled as the first one, and access to any files on it is
denied. Also, at least two game CDs I've tested will start the autoplay, but
after the program starts I get the message to put the correct disk in and
restart the application (the correct disk is in). I've uninstalled and
reinstalled both drives and the same think happens. Any ideas?

Mark L. Ferguson
20-07-2005, 12:10 AM
Locate and click the following registry key: HKEY_CURRENT_USER\Software\Microsoft\Protected Storage System Provider On the Edit
menu, click Permissions . Click the registry key for the user that is currently logged on and ensure that Read and Full Control are
both set to Allow . Click the Advanced button, ensure that the user that is currently logged on is selected, that Full Control is
listed in the Permissions column, and that This Key and Subkeys is listed in the Apply to column. Click to select the Replace
permission entries on all child objects with entries shown here that apply to child objects check box. Click Apply , and then click
Yes when you receive a prompt to continue. Click OK , and then click OK again

--
Mark L. Ferguson
FAQ for Windows Antispy http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
"Ellis" <Ellis@discussions.microsoft.com> wrote in message news:D4B1CCEC-AA45-407C-9427-C93BB2110768@microsoft.com...
> Both my CD-ROM and CDR drives are having the same problem. The first CD I put
> in after a restart works properly. Any other ones I put in show up in
> Explorer mislabelled as the first one, and access to any files on it is
> denied. Also, at least two game CDs I've tested will start the autoplay, but
> after the program starts I get the message to put the correct disk in and
> restart the application (the correct disk is in). I've uninstalled and
> reinstalled both drives and the same think happens. Any ideas?

Ellis
20-07-2005, 07:40 AM
I tried this, there wasn't anything to change except the very last checkbox,
and it hasn't changed the situation. An example of the behavior--I put in a
game CD and the startup menu came up as it should. I pulled the CD out and
put in an install CD for another program, and the game menu came up for the
earlier game. This is true all of a sudden for both my CD drives. This really
has me puzzled.
Any more ideas?

"Mark L. Ferguson" wrote:

> Locate and click the following registry key: HKEY_CURRENT_USER\Software\Microsoft\Protected Storage System Provider On the Edit
> menu, click Permissions . Click the registry key for the user that is currently logged on and ensure that Read and Full Control are
> both set to Allow . Click the Advanced button, ensure that the user that is currently logged on is selected, that Full Control is
> listed in the Permissions column, and that This Key and Subkeys is listed in the Apply to column. Click to select the Replace
> permission entries on all child objects with entries shown here that apply to child objects check box. Click Apply , and then click
> Yes when you receive a prompt to continue. Click OK , and then click OK again
>
> --
> Mark L. Ferguson
> FAQ for Windows Antispy http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
> "Ellis" <Ellis@discussions.microsoft.com> wrote in message news:D4B1CCEC-AA45-407C-9427-C93BB2110768@microsoft.com...
> > Both my CD-ROM and CDR drives are having the same problem. The first CD I put
> > in after a restart works properly. Any other ones I put in show up in
> > Explorer mislabelled as the first one, and access to any files on it is
> > denied. Also, at least two game CDs I've tested will start the autoplay, but
> > after the program starts I get the message to put the correct disk in and
> > restart the application (the correct disk is in). I've uninstalled and
> > reinstalled both drives and the same think happens. Any ideas?
>
>
>

Hosted by: Eyo Technologies Pty Ltd. Sponsored by: Actiontec Pty Ltd