PDA

View Full Version : Re: Re: 169 IP address probs



oubball14
19-07-2005, 08:45 AM
"Sparda" wrote:
> IP address asighnments are made by the ISP, if the IP address
> is wrong, it would be the ISP's fault not microsofts (althouhg
> I blame microsoft for alot of things). What kind of cable
> modem is it, is it a direct cable modem (i.e. pluged into a
> usb port or other wise) or a gateway cable modem, and plugs
> into the ethernet/RJ-45/Network port on the PC?

All I can tell you about the modem right now (because I am not at home
with the modem) is that it’s the one that Charter Communications (in
st. louis) gave us and we have it connected to the cable through a
coax cable, and to the computer via an ethernet cord...I am going to
try a new ethernet cord when I get home, and see if there’s a USB
port on it, but that’s about all I know. I found some other things
online that I am going to try, but I really don’t want to mess it up
any more than it’s already messed up, lol...thanks for getting back
to me so quickly :)

Sparda
19-07-2005, 08:45 AM
"oubball14" wrote:
> All I can tell you about the modem right now (because I am not
> at home with the modem) is that it's the one that Charter
> Communications (in st. louis) gave us and we have it connected
> to the cable through a coax cable, and to the computer via an
> ethernet cord...I am going to try a new ethernet cord when I
> get home, and see if there's a USB port on it, but that's
> about all I know. I found some other things online that I am
> going to try, but I really don't want to mess it up any more
> than it's already messed up, lol...thanks for getting back to
> me so quickly :)

I see, so im guessing the reason the ISP refered you to microsoft
becasue your IP address is wrong is becasue the internal IP address is
wrong. What you need to do is this:

1. Find out what the IP address of the gateway is. (becasue it’s
using ethernet it’s a gateway cable modem) You should consult the
gateways manual for this as gateway nearly always have a static IP on
the network.

2. You need to open the properties of the computers ethernet
connection (Open the network connections folder, right click on the
connection and clikc properies) then in the list box select "Internet
Protacal" and clikc advaned then clikc advanced again. Then where it
says "Default Gateway" clikc the add button, a little menu will apear
what you need to do is put the gaways ip address in here so it looks
like what the manual said. Then restart.

3. If it still dose not work, then you can try setting the computer a
static IP by opening up the connection properties and openingthe
properties of the internet protacall, then select "Use the following
IP Address" and in the top box put the ip address of the gateway +1,
so if the gateways ip is 192.168.1.1 you would put in the box
192.168.1.2, you should be able to leave the next box alone as windows
should do it automaticly, but you should check what the sub net should
be in the manual and make sure it’s correct. Then in the default
gatewat space put the gateways IP. It should work wiht out puting any
thing in the DNS server area, how ever if it dose not, you should try
puting the gateways IP address.

4. GOOD LUCK!

Hosted by: Eyo Technologies Pty Ltd. Sponsored by: Actiontec Pty Ltd