PDA

View Full Version : USB Drives not appearing in Explorer



Mike
19-07-2005, 09:53 AM
Hello,

A user here is having problems with her USB Drives not appearing in windows
explorer. Even though they are showing up as detected and are in device
manager.

When I log in as myself it works fine. I have reset her profile to a brand
new profile, and yet it still does the same thing. Her USB Phone Syncs fine.
But all USB Drives do not appear in explorer as a drive letter at all.

Any help appreciated.

Unrepper
19-07-2005, 10:23 AM
I use TweakUI to adjust Autoplay. It's available here:

http://www.microsoft.com/windowsxp/pro/downloads/powertoys.asp

Once installed, you can access the program from the Start Menu
in the Powertoys for Windows XP folder.
Run the program and click on the + sign next to My Computer.
Click on the + sign next to Autoplay.
Click on Types.
Make sure there's a check mark in both of the boxes listed for
Autoplay Drive Types.
Next, click on Drives and make sure there's a check mark next
to all the drives you want to use Autoplay.
--
Don Kendrick



"Mike" wrote:

> Hello,
>
> A user here is having problems with her USB Drives not appearing in windows
> explorer. Even though they are showing up as detected and are in device
> manager.
>
> When I log in as myself it works fine. I have reset her profile to a brand
> new profile, and yet it still does the same thing. Her USB Phone Syncs fine.
> But all USB Drives do not appear in explorer as a drive letter at all.
>
> Any help appreciated.
>

Mike
19-07-2005, 10:43 AM
Yeah i was thinking about trying that too.

But i managed to fix it. Her Mapped drives were using all the closest drive
letters (E: F: etc) so i changed them around and left E and F free for the
usb drives, and it appears to be working now! But for how long! :P

Cheers for the help anyways! :)

"Unrepper" wrote:

> I use TweakUI to adjust Autoplay. It's available here:
>
> http://www.microsoft.com/windowsxp/pro/downloads/powertoys.asp
>
> Once installed, you can access the program from the Start Menu
> in the Powertoys for Windows XP folder.
> Run the program and click on the + sign next to My Computer.
> Click on the + sign next to Autoplay.
> Click on Types.
> Make sure there's a check mark in both of the boxes listed for
> Autoplay Drive Types.
> Next, click on Drives and make sure there's a check mark next
> to all the drives you want to use Autoplay.
> --
> Don Kendrick
>
>
>
> "Mike" wrote:
>
> > Hello,
> >
> > A user here is having problems with her USB Drives not appearing in windows
> > explorer. Even though they are showing up as detected and are in device
> > manager.
> >
> > When I log in as myself it works fine. I have reset her profile to a brand
> > new profile, and yet it still does the same thing. Her USB Phone Syncs fine.
> > But all USB Drives do not appear in explorer as a drive letter at all.
> >
> > Any help appreciated.
> >

Ext User(Geekster@Planetgeek.net)
31-08-2005, 03:23 AM
"Mike" wrote:

> Hello,
>
> A user here is having problems with her USB Drives not appearing in windows
> explorer. Even though they are showing up as detected and are in device
> manager.
>
> When I log in as myself it works fine. I have reset her profile to a brand
> new profile, and yet it still does the same thing. Her USB Phone Syncs fine.
> But all USB Drives do not appear in explorer as a drive letter at all.
>
> Any help appreciated.
>

Check your drive mappings. In XP it seems the the next physical device that
gets plugged in, then windows looks for the next drive letter. If the next
drive letter is mapped then you will hear the sound and see it show up in
device manager but you will not see it in explorer. This has been my
experience. Hope it helps.

Hosted by: Eyo Technologies Pty Ltd. Sponsored by: Actiontec Pty Ltd