PDA

View Full Version : Sub menus not visible



Shane Adair
19-07-2005, 01:13 PM
When the start menu is in the classic mode I see nothing but a ghost outline
of the menu. When in the new mode when i go to submenus of All PRograms I
get the same ghost outline and you can see nothing but the background with a
vague outlined edge vbisible. I can not fix the problem or even identigy
what it is. Help! This also happens off the taskbar.

Ramesh, MS-MVP
19-07-2005, 09:27 PM
Most probably the "Fade" options cause this. If not, it's the graphics
driver/software that accompanied it.

Transparent drop-down Menu and disappearing menu text:
http://windowsxp.mvps.org/transmenu.htm

--
Ramesh, Windows XP MVP
http://windowsxp.mvps.org


"Shane Adair" <ShaneAdair@discussions.microsoft.com> wrote in message
news:8A70BF61-031E-459B-A5D3-DE47C03E5F9B@microsoft.com...
> When the start menu is in the classic mode I see nothing but a ghost
> outline
> of the menu. When in the new mode when i go to submenus of All PRograms I
> get the same ghost outline and you can see nothing but the background with
> a
> vague outlined edge vbisible. I can not fix the problem or even identigy
> what it is. Help! This also happens off the taskbar.

Shane Adair
20-07-2005, 03:33 PM
Thank you, i did what was suggested on the link off the page you sent
me...changed the fade optio to scroll and now they are all visible again.

"Ramesh, MS-MVP" wrote:

> Most probably the "Fade" options cause this. If not, it's the graphics
> driver/software that accompanied it.
>
> Transparent drop-down Menu and disappearing menu text:
> http://windowsxp.mvps.org/transmenu.htm
>
> --
> Ramesh, Windows XP MVP
> http://windowsxp.mvps.org
>
>
> "Shane Adair" <ShaneAdair@discussions.microsoft.com> wrote in message
> news:8A70BF61-031E-459B-A5D3-DE47C03E5F9B@microsoft.com...
> > When the start menu is in the classic mode I see nothing but a ghost
> > outline
> > of the menu. When in the new mode when i go to submenus of All PRograms I
> > get the same ghost outline and you can see nothing but the background with
> > a
> > vague outlined edge vbisible. I can not fix the problem or even identigy
> > what it is. Help! This also happens off the taskbar.
>
>

Ramesh, MS-MVP
20-07-2005, 03:50 PM
You're welcome!

--
Ramesh, Windows XP MVP
http://windowsxp.mvps.org


"Shane Adair" <ShaneAdair@discussions.microsoft.com> wrote in message
news:CB7C575A-482D-4C92-8929-096565A8AE83@microsoft.com...
> Thank you, i did what was suggested on the link off the page you sent
> me...changed the fade optio to scroll and now they are all visible again.
>
> "Ramesh, MS-MVP" wrote:
>
>> Most probably the "Fade" options cause this. If not, it's the graphics
>> driver/software that accompanied it.
>>
>> Transparent drop-down Menu and disappearing menu text:
>> http://windowsxp.mvps.org/transmenu.htm
>>
>> --
>> Ramesh, Windows XP MVP
>> http://windowsxp.mvps.org
>>
>>
>> "Shane Adair" <ShaneAdair@discussions.microsoft.com> wrote in message
>> news:8A70BF61-031E-459B-A5D3-DE47C03E5F9B@microsoft.com...
>> > When the start menu is in the classic mode I see nothing but a ghost
>> > outline
>> > of the menu. When in the new mode when i go to submenus of All
>> > PRograms I
>> > get the same ghost outline and you can see nothing but the background
>> > with
>> > a
>> > vague outlined edge vbisible. I can not fix the problem or even
>> > identigy
>> > what it is. Help! This also happens off the taskbar.
>>
>>

Hosted by: Eyo Technologies Pty Ltd. Sponsored by: Actiontec Pty Ltd