PDA

View Full Version : XP returns to welcome screen too frequently



Ext User(Hfreeman)
06-06-2006, 07:33 AM
Is there are setting somewhere that controls the legnth of time a user is
left logged if the user is away from the computer? I seem to get logged out
very quickly.

This started when I changed by Internet access setup. Previously, I was
using a home network with a wireless/wired router, with my main computer
(which has the problem) connected to the a router by enthernet and the router
connected to my DSL modem. I had too remove the router and and now the
computer is connected directly to DSL modem, which is also acting as a DCHP
and PPPoe/ACT server.

I have no idea if the above is the cause of the problem or a red herring.

Any advice appreciated.
--
Harris S. Freeman
Alliance Strategies and Programs
www.hfreeman.com

Ext User(Nepatsfan)
06-06-2006, 07:46 AM
6314EAE0-B75D-48C0-91FC-6BF1D6A65864@microsoft.com,
Hfreeman <Hfreeman@discussions.microsoft.com> wrote:
> Is there are setting somewhere that controls the legnth of
> time a user is left logged if the user is away from the
> computer? I seem to get logged out very quickly.
>
> This started when I changed by Internet access setup.
> Previously, I was using a home network with a wireless/wired
> router, with my main computer (which has the problem)
> connected to the a router by enthernet and the router
> connected to my DSL modem. I had too remove the router and
> and now the computer is connected directly to DSL modem,
> which is also acting as a DCHP and PPPoe/ACT server.
>
> I have no idea if the above is the cause of the problem or a
> red herring.
>
> Any advice appreciated.
> --
> Harris S. Freeman
> Alliance Strategies and Programs
> www.hfreeman.com

Check the following:
Go to Control Panel and double click Display.
Click on the Screen Saver tab.
Remove the check mark from the box next to "On resume, password
protect". Note, your computer may say "On resume, show the
Welcome Screen" if you have more than one account on your
system.
Next, hit the Power button on that same page.
In Power Options Properties, click on the Advanced tab.
Remove the check mark from the box next to "Prompt for password
when computer resumes from standby".
Click OK twice.

Good luck

Nepatsfan

Ext User(Hfreeman)
06-06-2006, 07:54 AM
Thank you. It never occured to me that this would be under Display.........


--
Harris S. Freeman
Alliance Strategies and Programs
www.hfreeman.com



"Nepatsfan" wrote:

> 6314EAE0-B75D-48C0-91FC-6BF1D6A65864@microsoft.com,
> Hfreeman <Hfreeman@discussions.microsoft.com> wrote:
> > Is there are setting somewhere that controls the legnth of
> > time a user is left logged if the user is away from the
> > computer? I seem to get logged out very quickly.
> >
> > This started when I changed by Internet access setup.
> > Previously, I was using a home network with a wireless/wired
> > router, with my main computer (which has the problem)
> > connected to the a router by enthernet and the router
> > connected to my DSL modem. I had too remove the router and
> > and now the computer is connected directly to DSL modem,
> > which is also acting as a DCHP and PPPoe/ACT server.
> >
> > I have no idea if the above is the cause of the problem or a
> > red herring.
> >
> > Any advice appreciated.
> > --
> > Harris S. Freeman
> > Alliance Strategies and Programs
> > www.hfreeman.com
>
> Check the following:
> Go to Control Panel and double click Display.
> Click on the Screen Saver tab.
> Remove the check mark from the box next to "On resume, password
> protect". Note, your computer may say "On resume, show the
> Welcome Screen" if you have more than one account on your
> system.
> Next, hit the Power button on that same page.
> In Power Options Properties, click on the Advanced tab.
> Remove the check mark from the box next to "Prompt for password
> when computer resumes from standby".
> Click OK twice.
>
> Good luck
>
> Nepatsfan
>
>
>

Ext User(Nepatsfan)
06-06-2006, 08:13 AM
You're welcome.

Nepatsfan

46402692-F2CC-4D12-B443-714AB531355C@microsoft.com,
Hfreeman <Hfreeman@discussions.microsoft.com> wrote:
> Thank you. It never occured to me that this would be under
> Display.........
>
>
> --
> Harris S. Freeman
> Alliance Strategies and Programs
> www.hfreeman.com
>
>
>
> "Nepatsfan" wrote:
>
>> 6314EAE0-B75D-48C0-91FC-6BF1D6A65864@microsoft.com,
>> Hfreeman <Hfreeman@discussions.microsoft.com> wrote:
>>> Is there are setting somewhere that controls the legnth of
>>> time a user is left logged if the user is away from the
>>> computer? I seem to get logged out very quickly.
>>>
>>> This started when I changed by Internet access setup.
>>> Previously, I was using a home network with a
>>> wireless/wired router, with my main computer (which has
>>> the problem) connected to the a router by enthernet and
>>> the router connected to my DSL modem. I had too remove the
>>> router and and now the computer is connected directly to
>>> DSL modem, which is also acting as a DCHP and PPPoe/ACT
>>> server.
>>>
>>> I have no idea if the above is the cause of the problem or
>>> a red herring.
>>>
>>> Any advice appreciated.
>>> --
>>> Harris S. Freeman
>>> Alliance Strategies and Programs
>>> www.hfreeman.com
>>
>> Check the following:
>> Go to Control Panel and double click Display.
>> Click on the Screen Saver tab.
>> Remove the check mark from the box next to "On resume,
>> password protect". Note, your computer may say "On resume,
>> show the Welcome Screen" if you have more than one account
>> on your system.
>> Next, hit the Power button on that same page.
>> In Power Options Properties, click on the Advanced tab.
>> Remove the check mark from the box next to "Prompt for
>> password when computer resumes from standby".
>> Click OK twice.
>>
>> Good luck
>>
>> Nepatsfan

Hosted by: Eyo Technologies Pty Ltd. Sponsored by: Actiontec Pty Ltd