PDA

View Full Version : Change OS selection screen at boot



Ext User(Dan)
01-06-2007, 08:13 PM
Hey everybody,

I just formated my computer and installed another copy of Windows.
However, when the machine is booting Im presented with a menu that
says
Please select the Operating System to start
Windows 2000
Windows XP

I only have one OS installed, how do I remove that menu and let it
boot directly where I need it to boot.

Tks in advance,
Dan

Ext User(SingaporeWebDesign)
01-06-2007, 08:23 PM
Hello,

Start > Run > MSCONFIG > OK > BOOT.INI (tab) > select the line where it says
"Windows XP" > Set as Default > Timeout: 0 > OK

--
Singapore Website Design
http://www.bootstrike.com/Webdesign/
Singapore Web Hosting
http://www.bootstrike.com/WinXP/faq.html
Windows XP FAQ

"Dan" <gamesstate@gmail.com> wrote in message
news:1180634747.722178.310990@q75g2000hsh.googlegr oups.com...
> Hey everybody,
>
> I just formated my computer and installed another copy of Windows.
> However, when the machine is booting Im presented with a menu that
> says
> Please select the Operating System to start
> Windows 2000
> Windows XP
>
> I only have one OS installed, how do I remove that menu and let it
> boot directly where I need it to boot.
>
> Tks in advance,
> Dan
>

Ext User(nass)
01-06-2007, 08:53 PM
"Dan" wrote:

> Hey everybody,
>
> I just formated my computer and installed another copy of Windows.
> However, when the machine is booting Im presented with a menu that
> says
> Please select the Operating System to start
> Windows 2000
> Windows XP
>
> I only have one OS installed, how do I remove that menu and let it
> boot directly where I need it to boot.
>
> Tks in advance,
> Dan

How to edit the Boot.ini:
http://support.microsoft.com/kb/289022
Right click My Computer and select properties, then click Advanced tab,
click Settings under StartUp and Recovery.
Click on Edit Button under :
Default operating system:
["Microsoft Windows XP Professional" /fastdetect /NoExecute=Opt ][v]

Click Start >> Run type in:
msconfig click [OK] on the system Configuration window click on BOOT.INI
Tab and then click Check All Boot Paths Button:
Your Boot.ini file may looks like this try to delete the line for the
operating system you don't want to keep, but before doing this did you rescue
your old data you want to keep?.

[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(1)partition(1)\WINDOW S
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINNT="Microsoft Windows 2000
Prefessional" /noexecute=optin
/fastdetect
multi(0)disk(0)rdisk(1)partition(1)\WINDOWS="Windows XP Pro" /noexecute=optin
/fastdetect

*******************************
Your Boot.ini will looks like this after editing:

[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOW S
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP
Professional" /fastdetect

****************************************
HTH.
let us know.
nass
-------
www.nasstec.co.uk

Ext User(Ron Martell)
01-06-2007, 09:03 PM
Dan <gamesstate@gmail.com> wrote:

>Hey everybody,
>
>I just formated my computer and installed another copy of Windows.
>However, when the machine is booting Im presented with a menu that
>says
>Please select the Operating System to start
>Windows 2000
>Windows XP
>
>I only have one OS installed, how do I remove that menu and let it
>boot directly where I need it to boot.
>
>Tks in advance,
>Dan

Use Start - Run - MSCONFIG and go to the BOOT.INI tab.
Click on the "Check All Boot Paths" button.

If that does not resolve the issue then you need to manually edit the
BOOT.INI file as per the other responses.

Good luck

Ron Martell Duncan B.C. Canada
--
Microsoft MVP (1997 - 2008)
On-Line Help Computer Service
http://onlinehelp.bc.ca
Syberfix Remote Computer Repair

"Anyone who thinks that they are too small to make a difference
has never been in bed with a mosquito."

Hosted by: Eyo Technologies Pty Ltd. Sponsored by: Actiontec Pty Ltd