PDA

View Full Version : System Restore in XP x64 Edition, can anyone help?



Ext User(Green-Thumb)
01-06-2007, 10:53 PM
I just rebuilt my machine. I have an 80Gb drive that is partitioned into 3
drives. Drives "C", "O" and "T". I converted the drives from Basic to
Dynamic. I also compressed all three drives.

Now, here's the issue that I am having. When I go into the System Restore,
it shows me that there is not only the 3 drives being monitored (C, O, T),
but also 3 more identical drives (C, O, T), but these drives are "Offline".

Now what is wrong?

Ext User(Bert Kinney)
02-06-2007, 05:46 AM
Hi,

First of all does System Restore function?

The only issue I have seen that would cause a partition so show "Offline" is
when the Drivetable.txt file becomes corrupt. The Drivetable.txt is the file
which holds the System Restore drive letters list. The following link
describes two methods to repairing the Drivetable.txt file.

Drive letter missing in System Restore settings page?
http://windowsxp.mvps.org/srdrives.htm

Regards,
Bert Kinney MS-MVP Shell/User
http://bertk.mvps.org
Member: http://dts-l.org


Green-Thumb wrote:
> I just rebuilt my machine. I have an 80Gb drive that is partitioned into 3
> drives. Drives "C", "O" and "T". I converted the drives from Basic to
> Dynamic. I also compressed all three drives.
>
> Now, here's the issue that I am having. When I go into the System Restore,
> it shows me that there is not only the 3 drives being monitored (C, O, T),
> but also 3 more identical drives (C, O, T), but these drives are "Offline".
>
> Now what is wrong?

Hosted by: Eyo Technologies Pty Ltd. Sponsored by: Actiontec Pty Ltd