PDA

View Full Version : Display Properties of Screen Problem



Ext User(Fruit2O)
02-06-2007, 05:46 AM
I used to have a photograph as a background on my screen. For an
unknown reason, it no longer shows up. I right clicked on the screen
and clicked on the Background tab. It is all greyed out except for the
'color' of the screen - which I can still pick. The background choices
are greyed out. When I boot up and shut down, my old background photo
shows up for a few moments. Does anyone know how to fic this problem?
Thank you.........

Ext User(Ayush)
02-06-2007, 05:46 AM
[Fruit2O]s message :
> I used to have a photograph as a background on my screen. For an
> unknown reason, it no longer shows up. I right clicked on the screen
> and clicked on the Background tab. It is all greyed out except for the
> 'color' of the screen - which I can still pick. The background choices
> are greyed out. When I boot up and shut down, my old background photo
> shows up for a few moments. Does anyone know how to fic this problem?
> Thank you.........


````````````````````
a) http://www.kellys-korner-xp.com/regs_edits/wallpaperenable.reg

--- or ---

b) Manually (XP -Pro) :
1. Start > Run > gpedit.msc
2. Under User configuration > Click [Administrative Templates\Control Panel\Display\]
3. There will be a value named "Prevent changing wallpaper" > Set it to "Not Configured"

--- or ---

c) Manually (XP -Any) :
1. Open Regedit
2. [HKEY_CURRENT_USER\Software\Microsoft\Windows\Curre ntVersion\Policies\ActiveDesktop]
3. Double click the value named "NoChangingWallpaper" > Set it to 0
4. [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\Curr entVersion\Policies\ActiveDesktop]
5. Repeat Step 3
````````````````````

If the above fails :
<url:http://support.microsoft.com/kb/921049/>

Good Luck, Ayush.
--
XP-Tips [Create a keyboard shortcut to open a folder] :
http://www.microsoft.com/windowsxp/using/setup/tips/foldershortcut.mspx

Ext User(Fruit2O)
02-06-2007, 07:43 AM
On Fri, 01 Jun 2007 11:10:54 -0600, Ayush
<"ayushmaan.j[aatt]gmail.com"> wrote:

>[Fruit2O]s message :
>> I used to have a photograph as a background on my screen. For an
>> unknown reason, it no longer shows up. I right clicked on the screen
>> and clicked on the Background tab. It is all greyed out except for the
>> 'color' of the screen - which I can still pick. The background choices
>> are greyed out. When I boot up and shut down, my old background photo
>> shows up for a few moments. Does anyone know how to fic this problem?
>> Thank you.........
>
>
>````````````````````
>a) http://www.kellys-korner-xp.com/regs_edits/wallpaperenable.reg
>
>--- or ---
>
> b) Manually (XP -Pro) :
> 1. Start > Run > gpedit.msc
> 2. Under User configuration > Click [Administrative Templates\Control Panel\Display\]
> 3. There will be a value named "Prevent changing wallpaper" > Set it to "Not Configured"
>
>--- or ---
>
> c) Manually (XP -Any) :
> 1. Open Regedit
> 2. [HKEY_CURRENT_USER\Software\Microsoft\Windows\Curre ntVersion\Policies\ActiveDesktop]
> 3. Double click the value named "NoChangingWallpaper" > Set it to 0
> 4. [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\Curr entVersion\Policies\ActiveDesktop]
> 5. Repeat Step 3
>````````````````````
>
>If the above fails :
><url:http://support.microsoft.com/kb/921049/>
>
>Good Luck, Ayush.

I tried all except kb921049. Does it mean that I have to search the
Registry for all occurrences of Wallpaper? On your solution c), There
was no ActiveDesktop there under CurrentVersion. Is there a way to
replace it? .....and would that work instead of kb 921049? What
SHOULD be there under ActiveDesktop?

I'm a little concerned about making so many changes in the Registry.
Thanks for your help.

Ext User(nass)
02-06-2007, 08:13 AM
"Fruit2O" wrote:

> I used to have a photograph as a background on my screen. For an
> unknown reason, it no longer shows up. I right clicked on the screen
> and clicked on the Background tab. It is all greyed out except for the
> 'color' of the screen - which I can still pick. The background choices
> are greyed out. When I boot up and shut down, my old background photo
> shows up for a few moments. Does anyone know how to fic this problem?
> Thank you.........


Try system Restore to before the issue started.

=Open a run command and type in:

regsvr32 /i mshtml.dll Click [Ok]
regsvr32 /i shimgvw.dll Click [Ok]
regsvr32 /i shell32.dll Click [Ok]
Reboot your computer and see if you can chnage the Background.


= Right click Desktop select Properties and on the Display properties click on
Desktop Tab then click Customize Desktop.
On the Desktop Items click on Web Tab and be sure all boxes unchecked there.
Then click on Appearance Tab then Effects button. On the Effects window be
sure the settings been set to suite your requirements.

=Line 142- Allow Wallpaper/Background Changes:
http://www.kellys-korner-xp.com/xp_tweaks.htm

http://www.lprf.ca/files/bckgrnd.reg
HTH.
nass
-----
www.nasstec.co.uk

Ext User(Fruit2O)
03-06-2007, 02:43 AM
On Fri, 01 Jun 2007 11:10:54 -0600, Ayush
<"ayushmaan.j[aatt]gmail.com"> wrote:

>[Fruit2O]s message :
>> I used to have a photograph as a background on my screen. For an
>> unknown reason, it no longer shows up. I right clicked on the screen
>> and clicked on the Background tab. It is all greyed out except for the
>> 'color' of the screen - which I can still pick. The background choices
>> are greyed out. When I boot up and shut down, my old background photo
>> shows up for a few moments. Does anyone know how to fic this problem?
>> Thank you.........
>
>
>````````````````````
>a) http://www.kellys-korner-xp.com/regs_edits/wallpaperenable.reg
>
>--- or ---
>
> b) Manually (XP -Pro) :
> 1. Start > Run > gpedit.msc
> 2. Under User configuration > Click [Administrative Templates\Control Panel\Display\]
> 3. There will be a value named "Prevent changing wallpaper" > Set it to "Not Configured"
>
>--- or ---
>
> c) Manually (XP -Any) :
> 1. Open Regedit
> 2. [HKEY_CURRENT_USER\Software\Microsoft\Windows\Curre ntVersion\Policies\ActiveDesktop]
> 3. Double click the value named "NoChangingWallpaper" > Set it to 0
> 4. [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\Curr entVersion\Policies\ActiveDesktop]
> 5. Repeat Step 3
>````````````````````
>
>If the above fails :
><url:http://support.microsoft.com/kb/921049/>
>
>Good Luck, Ayush.

Thank you - the kb article from Microsoft solved my problem.

Ext User(Fruit2O)
03-06-2007, 02:43 AM
On Fri, 1 Jun 2007 13:59:00 -0700, nass
<nass@discussions.microsoft.com> wrote:

>
>
>"Fruit2O" wrote:
>
>> I used to have a photograph as a background on my screen. For an
>> unknown reason, it no longer shows up. I right clicked on the screen
>> and clicked on the Background tab. It is all greyed out except for the
>> 'color' of the screen - which I can still pick. The background choices
>> are greyed out. When I boot up and shut down, my old background photo
>> shows up for a few moments. Does anyone know how to fic this problem?
>> Thank you.........
>
>
>Try system Restore to before the issue started.
>
>=Open a run command and type in:
>
>regsvr32 /i mshtml.dll Click [Ok]
>regsvr32 /i shimgvw.dll Click [Ok]
>regsvr32 /i shell32.dll Click [Ok]
>Reboot your computer and see if you can chnage the Background.
>
>
>= Right click Desktop select Properties and on the Display properties click on
>Desktop Tab then click Customize Desktop.
>On the Desktop Items click on Web Tab and be sure all boxes unchecked there.
>Then click on Appearance Tab then Effects button. On the Effects window be
>sure the settings been set to suite your requirements.
>
>=Line 142- Allow Wallpaper/Background Changes:
>http://www.kellys-korner-xp.com/xp_tweaks.htm
>
>http://www.lprf.ca/files/bckgrnd.reg
>HTH.
>nass
>-----
>www.nasstec.co.uk

Thank you for the advice.

Ext User(Ayush)
03-06-2007, 09:54 AM
[Fruit2O]s message :
>>> I used to have a photograph as a background on my screen. For an
>>> unknown reason, it no longer shows up. I right clicked on the screen
>>> and clicked on the Background tab. It is all greyed out except for the
>>> 'color' of the screen - which I can still pick. The background choices
>>> are greyed out.

>> <url:http://support.microsoft.com/kb/921049/>

> - the kb article from Microsoft solved my problem.

Great!

> Thank you

You are welcome.


Good Luck, Ayush.
--
XP-Tips [Set your windows so they all have the same view] :
http://www.microsoft.com/windowsxp/using/setup/tips/views.mspx

Hosted by: Eyo Technologies Pty Ltd. Sponsored by: Actiontec Pty Ltd