PDA

View Full Version : Setting up E-Mail with 1.93?? Start LS?



Ext User(Coffee Lover)
02-06-2007, 07:24 AM
Using Agent 1.93, trying to set up GMAIL to send/receive.

It gives an error that I need a "Start LS"

I've tried everything, read the GMAIL faq and all.

ANyone?

Ext User(John Morrison)
02-06-2007, 12:03 PM
On Fri, 01 Jun 2007 17:17:40 -0400, Coffee Lover <DontSendMeEmail@Never.ok>
wrote:

>Using Agent 1.93, trying to set up GMAIL to send/receive.
>
>It gives an error that I need a "Start LS"
>
>I've tried everything, read the GMAIL faq and all.
>
>ANyone?

I don't think Agent 1.93 can be used for Gmail.
The earliest version that can be used would be Agent 3.3.
That is because Gmail requires you to use SSL and Port 995.

You have to enable POP access at Gmail first and when you setup to check
for email use your Google Mail username (including @googlemail.com).

But in case I'm wrong it would be worthwhile asking in the Agent newsgroup
"alt.usenet.offline-reader.forte-agent", because there could be a work
around to make it work.
--

John

Hosted by: Eyo Technologies Pty Ltd. Sponsored by: Actiontec Pty Ltd