PDA

View Full Version : Keyboard



Ext User(Grampy Pete)
03-06-2007, 09:03 AM
I've never had any instruction with the keyboard and I must have hit a
default because when I hit enter to drop down a space I drop down two. I've
tried all the insert, delete etc with no luck. Been at this for years
without this trouble and read the help as much as I could. How do I reset the
spaces?It happens with amended documents rather than new work.
It is occuring in WinXP wordpad ver 5.1 I believe and also in my M.S. works
word processor. Thank you
--
Grampy Pete

Ext User(Mark L. Ferguson)
05-06-2007, 04:39 AM
Each paragraph in a document can has a 'style' setting that determines things
like a defaut doublespace. Wordpad cannot access the setting, but will obey
it if it is set in an app like works, or word. Open Works, and look at the
Format menu for a "Indents and Spacing" tab, and a drop box for "Line
Spacing" (single, 1.5, double....)
--
Was this post helpful to you? Then click the "Yes" button, below.
Voting helps others who use the web interface.
Mark L. Ferguson



"Grampy Pete" wrote:

> I've never had any instruction with the keyboard and I must have hit a
> default because when I hit enter to drop down a space I drop down two. I've
> tried all the insert, delete etc with no luck. Been at this for years
> without this trouble and read the help as much as I could. How do I reset the
> spaces?It happens with amended documents rather than new work.
> It is occuring in WinXP wordpad ver 5.1 I believe and also in my M.S. works
> word processor. Thank you
> --
> Grampy Pete

Ext User(Grampy Pete)
06-06-2007, 06:34 AM
Mark
Your advice worked with Microsoft works word processor- thank you.
However, using the wordpad that came with windows, when I hit enter it jumps
2 spaces + cannot be modified like .wsp
I have changed the default single space to double space somehow. If a cure
crosses your mind I would be grateful.
--
Grampy Pete


"Mark L. Ferguson" wrote:

> Each paragraph in a document can has a 'style' setting that determines things
> like a defaut doublespace. Wordpad cannot access the setting, but will obey
> it if it is set in an app like works, or word. Open Works, and look at the
> Format menu for a "Indents and Spacing" tab, and a drop box for "Line
> Spacing" (single, 1.5, double....)
> --
> Was this post helpful to you? Then click the "Yes" button, below.
> Voting helps others who use the web interface.
> Mark L. Ferguson
>
>
>
> "Grampy Pete" wrote:
>
> > I've never had any instruction with the keyboard and I must have hit a
> > default because when I hit enter to drop down a space I drop down two. I've
> > tried all the insert, delete etc with no luck. Been at this for years
> > without this trouble and read the help as much as I could. How do I reset the
> > spaces?It happens with amended documents rather than new work.
> > It is occuring in WinXP wordpad ver 5.1 I believe and also in my M.S. works
> > word processor. Thank you
> > --
> > Grampy Pete

Ext User(Grampy Pete)
06-06-2007, 07:14 AM
I found a work around you may be interested in. I copy the problem w-pad to
the works processor which has the capability you helped me with>save this
w-pad as works processor >use the format, paragraph, space, to adjust
spacing>save as .rtf or wordpad >open a new folder in my docs and paste the
repaired wordpad in it. Thanx to you I repaired the trouble.
--
Grampy Pete


"Mark L. Ferguson" wrote:

> Each paragraph in a document can has a 'style' setting that determines things
> like a defaut doublespace. Wordpad cannot access the setting, but will obey
> it if it is set in an app like works, or word. Open Works, and look at the
> Format menu for a "Indents and Spacing" tab, and a drop box for "Line
> Spacing" (single, 1.5, double....)
> --
> Was this post helpful to you? Then click the "Yes" button, below.
> Voting helps others who use the web interface.
> Mark L. Ferguson
>
>
>
> "Grampy Pete" wrote:
>
> > I've never had any instruction with the keyboard and I must have hit a
> > default because when I hit enter to drop down a space I drop down two. I've
> > tried all the insert, delete etc with no luck. Been at this for years
> > without this trouble and read the help as much as I could. How do I reset the
> > spaces?It happens with amended documents rather than new work.
> > It is occuring in WinXP wordpad ver 5.1 I believe and also in my M.S. works
> > word processor. Thank you
> > --
> > Grampy Pete

Hosted by: Eyo Technologies Pty Ltd. Sponsored by: Actiontec Pty Ltd