PDA

View Full Version : Error message:Task manager disabled by administrator



Ext User(krim4eva)
03-06-2007, 08:16 AM
I get an error message when i want to access the task manager by pressing
CTrl+Alt+Del on my computer.It gives me the error message Task manager has
been diabled by administrator, but what is astonishing is that my user
account is a computer administrator account.Pleas anyone with idea on how to
fix this problem.

Ext User(Mark L. Ferguson)
05-06-2007, 03:39 AM
go to start - run, regedit and open HKEY_CURRENT_USER/... and
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\Curr entVersion\policies\system
Is there a DisableTaskMan entry there?, and if yes, set it to zero
--
Was this post helpful to you? Then click the "Yes" button, below.
Voting helps others who use the web interface.
Mark L. Ferguson



"krim4eva" wrote:

> I get an error message when i want to access the task manager by pressing
> CTrl+Alt+Del on my computer.It gives me the error message Task manager has
> been diabled by administrator, but what is astonishing is that my user
> account is a computer administrator account.Pleas anyone with idea on how to
> fix this problem.

Ext User(krim4eva)
06-06-2007, 02:07 AM
I cannot go to start -Run, because i am using microsoft Xp, is there a way i
can go about it

"Mark L. Ferguson" wrote:

> go to start - run, regedit and open HKEY_CURRENT_USER/... and
> HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\Curr entVersion\policies\system
> Is there a DisableTaskMan entry there?, and if yes, set it to zero
> --
> Was this post helpful to you? Then click the "Yes" button, below.
> Voting helps others who use the web interface.
> Mark L. Ferguson
>
>
>
> "krim4eva" wrote:
>
> > I get an error message when i want to access the task manager by pressing
> > CTrl+Alt+Del on my computer.It gives me the error message Task manager has
> > been diabled by administrator, but what is astonishing is that my user
> > account is a computer administrator account.Pleas anyone with idea on how to
> > fix this problem.

Ext User(Mark L. Ferguson)
06-06-2007, 02:17 AM
Download this file and run it.

Enable the Task Manager:
http://www.kellys-korner-xp.com/regs_edits/taskmanager.reg

--
Was this post helpful to you? Then click the "Yes" button, below.
Voting helps others who use the web interface.
Mark L. Ferguson



"krim4eva" wrote:

> I cannot go to start -Run, because i am using microsoft Xp, is there a way i
> can go about it
>
> "Mark L. Ferguson" wrote:
>
> > go to start - run, regedit and open HKEY_CURRENT_USER/... and
> > HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\Curr entVersion\policies\system
> > Is there a DisableTaskMan entry there?, and if yes, set it to zero
> > --
> > Was this post helpful to you? Then click the "Yes" button, below.
> > Voting helps others who use the web interface.
> > Mark L. Ferguson
> >
> >
> >
> > "krim4eva" wrote:
> >
> > > I get an error message when i want to access the task manager by pressing
> > > CTrl+Alt+Del on my computer.It gives me the error message Task manager has
> > > been diabled by administrator, but what is astonishing is that my user
> > > account is a computer administrator account.Pleas anyone with idea on how to
> > > fix this problem.

Hosted by: Eyo Technologies Pty Ltd. Sponsored by: Actiontec Pty Ltd