PDA

View Full Version : video Playback



Ext User(ddlldrinc)
05-06-2007, 12:04 AM
I have an xp computer that I use on a wired network. When I play video from
the public folder on a vista machine. The video is slow an often is out of
sync.

Any suggestions as to what might be my issue. My network connection is via
a cable modem.

Any help would be appreciated.

Ext User(Andrew E.)
05-06-2007, 01:53 AM
In WMP,open tools,options,locate network tab(s),locate connection speed,set
to youre cable settings from "auto detect",1.5MBS is average cable speed.

"ddlldrinc" wrote:

> I have an xp computer that I use on a wired network. When I play video from
> the public folder on a vista machine. The video is slow an often is out of
> sync.
>
> Any suggestions as to what might be my issue. My network connection is via
> a cable modem.
>
> Any help would be appreciated.
>

Ext User(ddlldrinc)
05-06-2007, 06:44 AM
Thanks Andrew,

I'll try your suggestion this evening when I get home.

dl

"Andrew E." wrote:

> In WMP,open tools,options,locate network tab(s),locate connection speed,set
> to youre cable settings from "auto detect",1.5MBS is average cable speed.
>
> "ddlldrinc" wrote:
>
> > I have an xp computer that I use on a wired network. When I play video from
> > the public folder on a vista machine. The video is slow an often is out of
> > sync.
> >
> > Any suggestions as to what might be my issue. My network connection is via
> > a cable modem.
> >
> > Any help would be appreciated.
> >

Hosted by: Eyo Technologies Pty Ltd. Sponsored by: Actiontec Pty Ltd