PDA

View Full Version : Outlook Express



Ext User(boomer820)
05-06-2007, 03:52 AM
Until a short time ago, when I got a new message on Outlook, a flag appeared
in the bottom right corner near the clock which let me know that I had mail
without having to open Outlook. This not longer happens and I am wondering if
it is as a result of updates, or did I do something to change the status???

Ext User(Mark L. Ferguson)
05-06-2007, 04:39 AM
You might try turning off OE as your default mail, restart windows, and turn
it back on. The Start menu/All Programs/'Set Program Access and Defaults' app
will do that for you.

--
Was this post helpful to you? Then click the "Yes" button, below.
Voting helps others who use the web interface.
Mark L. Ferguson



"boomer820" wrote:

> Until a short time ago, when I got a new message on Outlook, a flag appeared
> in the bottom right corner near the clock which let me know that I had mail
> without having to open Outlook. This not longer happens and I am wondering if
> it is as a result of updates, or did I do something to change the status???

Ext User(boomer820)
05-06-2007, 08:33 AM
Hi Mark. When I went to the suggested site i found that my default was marked
to "use current email program". I switched it to Outlook Express. Will that
be where trhe problem was? Thanks

"Mark L. Ferguson" wrote:

> You might try turning off OE as your default mail, restart windows, and turn
> it back on. The Start menu/All Programs/'Set Program Access and Defaults' app
> will do that for you.
>
> --
> Was this post helpful to you? Then click the "Yes" button, below.
> Voting helps others who use the web interface.
> Mark L. Ferguson
>
>
>
> "boomer820" wrote:
>
> > Until a short time ago, when I got a new message on Outlook, a flag appeared
> > in the bottom right corner near the clock which let me know that I had mail
> > without having to open Outlook. This not longer happens and I am wondering if
> > it is as a result of updates, or did I do something to change the status???

Ext User(boomer820)
05-06-2007, 11:23 AM
FURTHER......AFTER I CLOSED DOWN WINDOWS AGAIN AND RETURNED TO SET PROGRAM
ETC. I FOUND THAT MY DESIGNATION HAD BEEN RETURNED TO "USE CURRENT EMAIL
PROGRAM." i'M CONFURSED.

"boomer820" wrote:

> Hi Mark. When I went to the suggested site i found that my default was marked
> to "use current email program". I switched it to Outlook Express. Will that
> be where trhe problem was? Thanks
>
> "Mark L. Ferguson" wrote:
>
> > You might try turning off OE as your default mail, restart windows, and turn
> > it back on. The Start menu/All Programs/'Set Program Access and Defaults' app
> > will do that for you.
> >
> > --
> > Was this post helpful to you? Then click the "Yes" button, below.
> > Voting helps others who use the web interface.
> > Mark L. Ferguson
> >
> >
> >
> > "boomer820" wrote:
> >
> > > Until a short time ago, when I got a new message on Outlook, a flag appeared
> > > in the bottom right corner near the clock which let me know that I had mail
> > > without having to open Outlook. This not longer happens and I am wondering if
> > > it is as a result of updates, or did I do something to change the status???

Hosted by: Eyo Technologies Pty Ltd. Sponsored by: Actiontec Pty Ltd