PDA

View Full Version : change appearance of icons?



Ext User(used2be)
05-06-2007, 07:53 AM
is it possible to do that? the reason i'm asking is because i have a
beautiful new desktop background full of wildflowers, but now i can't see
the icons very well at all. is there any way to highlight behind the icon
so that it shows up no matter what kind of background you have set up?

thanks!

--
~u2b

+*+*+*+*+*+*+

"They say the grass is greener on the other side, but have you ever flipped
it over?"

Ext User(Rey Santos)
05-06-2007, 02:53 PM
I would suggest you hide your icons on your Desktop and put them on a toolbar
on your taskbar instead.
To do this:
1. Right click on your desktop, on the menu that appears click Arrange
icons by > click desktop icons. Now your desktop should empty.
2. Now right click on an empty space on your taskbar. Click Toolbars then
Desktop. You now have a hidden Desktop toolbar on your taskbar. Click the >>
button and you should see your icons. Enjoy your new Destop background.
--
By rating a post as an answer or helpful, you help others find the answer
more quickly.


"used2be" wrote:

> is it possible to do that? the reason i'm asking is because i have a
> beautiful new desktop background full of wildflowers, but now i can't see
> the icons very well at all. is there any way to highlight behind the icon
> so that it shows up no matter what kind of background you have set up?
>
> thanks!
>
> --
> ~u2b
>
> +*+*+*+*+*+*+
>
> "They say the grass is greener on the other side, but have you ever flipped
> it over?"
>
>
>

Ext User(Ayush)
05-06-2007, 03:43 PM
[used2be] wrote-:
> is it possible to do that? the reason i'm asking is because i have a
> beautiful new desktop background full of wildflowers, but now i can't see
> the icons very well at all. is there any way to highlight behind the icon
> so that it shows up no matter what kind of background you have set up?
>
> thanks!
>

.. Enable 'Use Drop shadows for icons' :
-Click Start > Run
-Type sysdm.cpl ,3
-Press Enter or Click OK
-Click the first "Settings" button (under Performance)
-Scroll down and untick "Use drop shadows for icon labels...."
-Click OK twice.

Good Luck, Ayush.
--
XP-Tips [Schedule a weekly defragmentation] :
http://www.microsoft.com/windowsxp/using/setup/tips/defrag.mspx

Ext User(used2be)
05-06-2007, 10:03 PM
"Rey Santos" <ReySantos@discussions.microsoft.com> wrote in message
news:1309E717-7219-4D99-9754-1EA70A2AA889@microsoft.com...
>I would suggest you hide your icons on your Desktop and put them on a
>toolbar
> on your taskbar instead.
> To do this:
> 1. Right click on your desktop, on the menu that appears click Arrange
> icons by > click desktop icons. Now your desktop should empty.
> 2. Now right click on an empty space on your taskbar. Click Toolbars then
> Desktop. You now have a hidden Desktop toolbar on your taskbar. Click the
> >>
> button and you should see your icons. Enjoy your new Destop background.
> --

KEWL! thank you.

:)

~u2b

Hosted by: Eyo Technologies Pty Ltd. Sponsored by: Actiontec Pty Ltd