PDA

View Full Version : Proxy password Msg. window



Ext User(Hornfischer)
05-06-2007, 09:33 AM
I have two PC (XP SP2) that keep getting a persistent message popping up…

"Please enter password for HTTP proxy"
“Your HTTP proxy requires user authentication. Please enter the appropriate
user name and password.”

Followed by
Proxy address: 10.10.10.10:8080
User name: User Name
Password: *********

I turn off use proxy in IE, how ever because of GPO on the network this gets
turned back on. As a workaround if the user is elevated to a local admin of
the PC they can then turn off the use proxy setting. If I log in as an Admin
local or network I do not get this Msg. window, it is only the regular
(normal, non-admin) user that gets this Msg. when using an App that tries to
connect to the internet.

Not every PC exhibits this behavior, 2 out of 65. I would like to figure out
the cause and learn how to correct it beyond the formatting hammer. However,
I have found very little information on or about this on the web or Microsoft.

Any ideas or information would be appreciated.

Hosted by: Eyo Technologies Pty Ltd. Sponsored by: Actiontec Pty Ltd