PDA

View Full Version : Send to mail recipient



Ext User(Stu Culp)
05-06-2007, 10:33 AM
When I right click on a file in Explorer and select "send to" and "mail
recipient" it brings up Netscape 7.1 instead of Eudora. Even though I
continue to select Netscape as not being my default mail handler, it still
does so. In Control Panel/Internet Options/Programs, Eudora is selected. In
Netscape Properties, Netscape is not selected.

Other than not bringing up the proper mail handler, everything works ok.

How can I get the send to/mail handler to be Eudora?

Ext User(Jean Rosenfeld)
05-06-2007, 11:33 AM
One other place to check that your default email software is Eudora: control
panel, Add/remove programs. In the left column click on set program access
and defaults. (there may also be a shortcut to that on your start menu).

"Stu Culp" <StuCulp@discussions.microsoft.com> wrote in message
news:F69BD8EC-FDEE-4C0D-9C57-9005641936ED@microsoft.com...
> When I right click on a file in Explorer and select "send to" and "mail
> recipient" it brings up Netscape 7.1 instead of Eudora. Even though I
> continue to select Netscape as not being my default mail handler, it still
> does so. In Control Panel/Internet Options/Programs, Eudora is selected.
> In
> Netscape Properties, Netscape is not selected.
>
> Other than not bringing up the proper mail handler, everything works ok.
>
> How can I get the send to/mail handler to be Eudora?
>
>

Ext User(Patrick Keenan)
05-06-2007, 11:53 AM
"Stu Culp" <StuCulp@discussions.microsoft.com> wrote in message
news:F69BD8EC-FDEE-4C0D-9C57-9005641936ED@microsoft.com...
> When I right click on a file in Explorer and select "send to" and "mail
> recipient" it brings up Netscape 7.1 instead of Eudora. Even though I
> continue to select Netscape as not being my default mail handler, it still
> does so. In Control Panel/Internet Options/Programs, Eudora is selected.
> In
> Netscape Properties, Netscape is not selected.
>
> Other than not bringing up the proper mail handler, everything works ok.
>
> How can I get the send to/mail handler to be Eudora?

This may not seem intuitive, but look in Internet Explorer, under Tools,
Internet Options, Programs, and change the setting for E-Mail. You'll
probably see there that it is currently Netscape.

HTH
-pk

Ext User(Ramesh, MS-MVP)
05-06-2007, 03:43 PM
Another option:

Right-click on the Taskbar, and choose Properties. In the "Start Menu" tab, click the "Customize" button corresponding the "Start menu" radio button. In the next screen, select "Eudora" from the E-Mail drop-down listing.

--
Regards,

Ramesh Srinivasan, Microsoft MVP [Windows Shell/User]
Windows® Troubleshooting http://www.winhelponline.com


"Stu Culp" <StuCulp@discussions.microsoft.com> wrote in message news:F69BD8EC-FDEE-4C0D-9C57-9005641936ED@microsoft.com...
When I right click on a file in Explorer and select "send to" and "mail
recipient" it brings up Netscape 7.1 instead of Eudora. Even though I
continue to select Netscape as not being my default mail handler, it still
does so. In Control Panel/Internet Options/Programs, Eudora is selected. In
Netscape Properties, Netscape is not selected.

Other than not bringing up the proper mail handler, everything works ok.

How can I get the send to/mail handler to be Eudora?

Ext User(Stu Culp)
06-06-2007, 01:33 AM
Thank you for your responses. Problem solved!! Here is how it worked out:

Program access and defaults in Control Panel/Add-Remove Programs was set to
"use my current e-mail program".

Internet Explorer/Tools/Internet Options/Programs was set to "Eudora".

Taskbar/Properties/Start Menu was originally set to the "Classic Start Menu"
position, so there was no drop down menu. Changing it to the "Start Menu"
position resulted in a drop down menu which showed Netscape as the default
mail handler. Changing it to "Eudora" solved the problem.

Thanks again.

Stu Culp



"Ramesh, MS-MVP" wrote:

> Another option:
>
> Right-click on the Taskbar, and choose Properties. In the "Start Menu" tab, click the "Customize" button corresponding the "Start menu" radio button. In the next screen, select "Eudora" from the E-Mail drop-down listing.
>
> --
> Regards,
>
> Ramesh Srinivasan, Microsoft MVP [Windows Shell/User]
> Windows® Troubleshooting http://www.winhelponline.com
>
>
> "Stu Culp" <StuCulp@discussions.microsoft.com> wrote in message news:F69BD8EC-FDEE-4C0D-9C57-9005641936ED@microsoft.com...
> When I right click on a file in Explorer and select "send to" and "mail
> recipient" it brings up Netscape 7.1 instead of Eudora. Even though I
> continue to select Netscape as not being my default mail handler, it still
> does so. In Control Panel/Internet Options/Programs, Eudora is selected. In
> Netscape Properties, Netscape is not selected.
>
> Other than not bringing up the proper mail handler, everything works ok.
>
> How can I get the send to/mail handler to be Eudora?
>
>
>

Ext User(Ramesh, MS-MVP)
06-06-2007, 02:44 AM
You're welcome, Stu. Thanks for letting us know how your problem was solved.

--
Regards,

Ramesh Srinivasan, Microsoft MVP [Windows Shell/User]
Windows® Troubleshooting http://www.winhelponline.com


"Stu Culp" <StuCulp@discussions.microsoft.com> wrote in message news:895D77C8-022D-4A71-8231-4B627EEC7A6B@microsoft.com...
Thank you for your responses. Problem solved!! Here is how it worked out:

Program access and defaults in Control Panel/Add-Remove Programs was set to
"use my current e-mail program".

Internet Explorer/Tools/Internet Options/Programs was set to "Eudora".

Taskbar/Properties/Start Menu was originally set to the "Classic Start Menu"
position, so there was no drop down menu. Changing it to the "Start Menu"
position resulted in a drop down menu which showed Netscape as the default
mail handler. Changing it to "Eudora" solved the problem.

Thanks again.

Stu Culp



"Ramesh, MS-MVP" wrote:

> Another option:
>
> Right-click on the Taskbar, and choose Properties. In the "Start Menu" tab, click the "Customize" button corresponding the "Start menu" radio button. In the next screen, select "Eudora" from the E-Mail drop-down listing.
>
> --
> Regards,
>
> Ramesh Srinivasan, Microsoft MVP [Windows Shell/User]
> Windows® Troubleshooting http://www.winhelponline.com
>
>
> "Stu Culp" <StuCulp@discussions.microsoft.com> wrote in message news:F69BD8EC-FDEE-4C0D-9C57-9005641936ED@microsoft.com...
> When I right click on a file in Explorer and select "send to" and "mail
> recipient" it brings up Netscape 7.1 instead of Eudora. Even though I
> continue to select Netscape as not being my default mail handler, it still
> does so. In Control Panel/Internet Options/Programs, Eudora is selected. In
> Netscape Properties, Netscape is not selected.
>
> Other than not bringing up the proper mail handler, everything works ok.
>
> How can I get the send to/mail handler to be Eudora?
>
>
>

Hosted by: Eyo Technologies Pty Ltd. Sponsored by: Actiontec Pty Ltd