PDA

View Full Version : grinding on HDD



Pages : 1 2 [3]

Ext User(jb)
05-10-2011, 04:26 AM
"JAD" <kapasitor@earthcharter.net> wrote in message
news:tIV6g.503$zz.347@fe05.lga...
>
> "jb" <jbrandonbbremove@hotmail.com> wrote in message
> news:h_U6g.1712$R03.255@fe03.lga...
>> Actually, it might be grinding less now. What I did is moved every file
> over
>> about 100MB (I have lots of video files) to an external disk. It doesn't
>> seem to beat on the disk *as much, but could that really have been it?
>
>
> do you have media sniffers or indexing enabled in an office suite on in
> disk
> management?
> virtual memory settings?
> scratch disk setup from a graphics program?
> anti virus running a test behind the scene?

Where do I find the indexing for Office? I removed Google Desktop. I don't
have a media sniffer. VM is at a system managed size with 160GB free.
Graphics programs are not running -- this is mainly OUtlook, FireFox,
Outlook Express, Word, and games. No virus checker running.

When you say "in disk management" what does that mean?

Ext User(Dorothy Bradbury)
05-10-2011, 04:26 AM
> No virus checker running.

Q: You are virus checking email ?
---- plus running a virus scan weekly
---- plus getting regular updates

Email is a prime candidate for viruses re Outlook/OE.
--
Dorothy Bradbury

Ext User(Dorothy Bradbury)
05-10-2011, 04:26 AM
> No virus checker running.

Q: You are virus checking email ?
---- plus running a virus scan weekly
---- plus getting regular updates

Email is a prime candidate for viruses re Outlook/OE.
--
Dorothy Bradbury

Ext User(JAD)
05-10-2011, 04:26 AM
"jb" <jbrandonbbremove@hotmail.com> wrote in message
news:K617g.3$qo6.0@fe04.lga...
>
> "JAD" <kapasitor@earthcharter.net> wrote in message
> news:tIV6g.503$zz.347@fe05.lga...
> >
> > "jb" <jbrandonbbremove@hotmail.com> wrote in message
> > news:h_U6g.1712$R03.255@fe03.lga...
> >> Actually, it might be grinding less now. What I did is moved every file
> > over
> >> about 100MB (I have lots of video files) to an external disk. It
doesn't
> >> seem to beat on the disk *as much, but could that really have been it?
> >
> >
> > do you have media sniffers or indexing enabled in an office suite on in
> > disk
> > management?
> > virtual memory settings?
> > scratch disk setup from a graphics program?
> > anti virus running a test behind the scene?
>
> Where do I find the indexing for Office? I removed Google Desktop. I don't
> have a media sniffer. VM is at a system managed size with 160GB free.
> Graphics programs are not running -- this is mainly OUtlook, FireFox,
> Outlook Express, Word, and games. No virus checker running.
>
> When you say "in disk management" what does that mean?


in admin tools in control panel...the easier way is to right click each
drive and goto properties. At the bottom of the first window..uncheck '
allow indexing on this drive ' check box...it can take awhile to finish.
>
>

Ext User(JAD)
05-10-2011, 04:26 AM
"jb" <jbrandonbbremove@hotmail.com> wrote in message
news:K617g.3$qo6.0@fe04.lga...
>
> "JAD" <kapasitor@earthcharter.net> wrote in message
> news:tIV6g.503$zz.347@fe05.lga...
> >
> > "jb" <jbrandonbbremove@hotmail.com> wrote in message
> > news:h_U6g.1712$R03.255@fe03.lga...
> >> Actually, it might be grinding less now. What I did is moved every file
> > over
> >> about 100MB (I have lots of video files) to an external disk. It
doesn't
> >> seem to beat on the disk *as much, but could that really have been it?
> >
> >
> > do you have media sniffers or indexing enabled in an office suite on in
> > disk
> > management?
> > virtual memory settings?
> > scratch disk setup from a graphics program?
> > anti virus running a test behind the scene?
>
> Where do I find the indexing for Office? I removed Google Desktop. I don't
> have a media sniffer. VM is at a system managed size with 160GB free.
> Graphics programs are not running -- this is mainly OUtlook, FireFox,
> Outlook Express, Word, and games. No virus checker running.
>
> When you say "in disk management" what does that mean?


in admin tools in control panel...the easier way is to right click each
drive and goto properties. At the bottom of the first window..uncheck '
allow indexing on this drive ' check box...it can take awhile to finish.
>
>

Hosted by: Eyo Technologies Pty Ltd. Sponsored by: Actiontec Pty Ltd