PDA

View Full Version : sound card driver problem



Ext User(matt.beath@talent2.com)
05-10-2011, 03:00 PM
Hi I have a CreativeSlix BareboneMPC51C3but no soundcard
driver,please help?
ive just purchased logitech s200 speakers and i cant get them going
im
getting an error message saying "Windows Media Player cannot play the
file because there is a problem with your sound device. There might
not be a sound device installed on your computer, it might be in use
by another program, or it might not be functioning properly"when i
try
to play sound. thanks

Ext User(Bill Anderson)
05-10-2011, 03:00 PM
matt.beath@talent2.com wrote:
> On Aug 26, 10:12 pm, Bill Anderson <billanderson...@yahoo.com> wrote:
>> matt.be...@talent2.com wrote:
>>> Hi I have a CreativeSlix BareboneMPC51C3but no soundcard
>>> driver,please help?
>>> ive just purchased logitech s200 speakers and i cant get them going
>>> im
>>> getting an error message saying "Windows Media Player cannot play the
>>> file because there is a problem with your sound device. There might
>>> not be a sound device installed on your computer, it might be in use
>>> by another program, or it might not be functioning properly"when i
>>> try
>>> to play sound. thanks
>> This appears to be your system:
>>
>> http://tinylink.com/?Kij2HfhuQh
>>
>> Note that the page says your unit comes equipped with:
>> Sound Blaster Audigy 2, 106bB SNR, 6.1 speaker, DVD-Audio, Dolby Digital
>> EX playback at up to 24-bit/192KHz
>>
>> So I suggest you go to the Creative website and download appropriate
>> drivers.
>>
>> http://tinylink.com/?gYTCZ5sQ67
>>
>> --
>> Bill Anderson
>>
>> I am the Mighty Favog
>
> thanks Bill, I found it and downloaded it and It came up with an error
> saying that it could not find a supported product on the system?
>

I assume the Audigy 2 is integrated into your motherboard. Do you have
it turned on in BIOS?

--
Bill Anderson

I am the Mighty Favog

--
Bill Anderson

I am the Mighty Favog

Ext User(Bill Anderson)
05-10-2011, 03:00 PM
matt.beath@talent2.com wrote:
> Hi I have a CreativeSlix BareboneMPC51C3but no soundcard
> driver,please help?
> ive just purchased logitech s200 speakers and i cant get them going
> im
> getting an error message saying "Windows Media Player cannot play the
> file because there is a problem with your sound device. There might
> not be a sound device installed on your computer, it might be in use
> by another program, or it might not be functioning properly"when i
> try
> to play sound. thanks
>

This appears to be your system:

http://tinylink.com/?Kij2HfhuQh

Note that the page says your unit comes equipped with:
Sound Blaster Audigy 2, 106bB SNR, 6.1 speaker, DVD-Audio, Dolby Digital
EX playback at up to 24-bit/192KHz

So I suggest you go to the Creative website and download appropriate
drivers.

http://tinylink.com/?gYTCZ5sQ67


--
Bill Anderson

I am the Mighty Favog

Ext User(matt.beath@talent2.com)
05-10-2011, 03:00 PM
On Aug 26, 10:48 pm, Bill Anderson <billanderson...@yahoo.com> wrote:
> matt.be...@talent2.com wrote:
> > On Aug 26, 10:12 pm, Bill Anderson <billanderson...@yahoo.com> wrote:
> >> matt.be...@talent2.com wrote:
> >>> Hi I have a CreativeSlix BareboneMPC51C3but no soundcard
> >>> driver,please help?
> >>> ive just purchased logitech s200 speakers and i cant get them going
> >>> im
> >>> getting an error message saying "Windows Media Player cannot play the
> >>> file because there is a problem with your sound device. There might
> >>> not be a sound device installed on your computer, it might be in use
> >>> by another program, or it might not be functioning properly"when i
> >>> try
> >>> to play sound. thanks
> >> This appears to be your system:
>
> >>http://tinylink.com/?Kij2HfhuQh
>
> >> Note that the page says your unit comes equipped with:
> >> Sound Blaster Audigy 2, 106bB SNR, 6.1 speaker, DVD-Audio, Dolby Digital
> >> EX playback at up to 24-bit/192KHz
>
> >> So I suggest you go to the Creative website and download appropriate
> >> drivers.
>
> >>http://tinylink.com/?gYTCZ5sQ67
>
> >> --
> >> Bill Anderson
>
> >> I am the Mighty Favog
>
> > thanks Bill, I found it and downloaded it and It came up with an error
> > saying that it could not find a supported product on the system?
>
> I assume the Audigy 2 is integrated into your motherboard. Do you have
> it turned on in BIOS?
>
> --
> Bill Anderson
>
> I am the Mighty Favog
>
> --
> Bill Anderson
>
> I am the Mighty Favog- Hide quoted text -
>
> - Show quoted text -

not sure - how is that done?

Ext User(matt.beath@talent2.com)
05-10-2011, 03:00 PM
On Aug 26, 10:49 pm, matt.be...@talent2.com wrote:
> On Aug 26, 10:48 pm, Bill Anderson <billanderson...@yahoo.com> wrote:
>
>
>
>
>
> > matt.be...@talent2.com wrote:
> > > On Aug 26, 10:12 pm, Bill Anderson <billanderson...@yahoo.com> wrote:
> > >> matt.be...@talent2.com wrote:
> > >>> Hi I have a CreativeSlix BareboneMPC51C3but no soundcard
> > >>> driver,please help?
> > >>> ive just purchased logitech s200 speakers and i cant get them going
> > >>> im
> > >>> getting an error message saying "Windows Media Player cannot play the
> > >>> file because there is a problem with your sound device. There might
> > >>> not be a sound device installed on your computer, it might be in use
> > >>> by another program, or it might not be functioning properly"when i
> > >>> try
> > >>> to play sound. thanks
> > >> This appears to be your system:
>
> > >>http://tinylink.com/?Kij2HfhuQh
>
> > >> Note that the page says your unit comes equipped with:
> > >> Sound Blaster Audigy 2, 106bB SNR, 6.1 speaker, DVD-Audio, Dolby Digital
> > >> EX playback at up to 24-bit/192KHz
>
> > >> So I suggest you go to the Creative website and download appropriate
> > >> drivers.
>
> > >>http://tinylink.com/?gYTCZ5sQ67
>
> > >> --
> > >> Bill Anderson
>
> > >> I am the Mighty Favog
>
> > > thanks Bill, I found it and downloaded it and It came up with an error
> > > saying that it could not find a supported product on the system?
>
> > I assume the Audigy 2 is integrated into your motherboard. Do you have
> > it turned on in BIOS?
>
> > --
> > Bill Anderson
>
> > I am the Mighty Favog
>
> > --
> > Bill Anderson
>
> > I am the Mighty Favog- Hide quoted text -
>
> > - Show quoted text -
>
> not sure - how is that done?- Hide quoted text -
>
> - Show quoted text -

All good Bill, working now thanks for your advice - cheers

Ext User(matt.beath@talent2.com)
05-10-2011, 03:00 PM
On Aug 26, 10:12 pm, Bill Anderson <billanderson...@yahoo.com> wrote:
> matt.be...@talent2.com wrote:
> > Hi I have a CreativeSlix BareboneMPC51C3but no soundcard
> > driver,please help?
> > ive just purchased logitech s200 speakers and i cant get them going
> > im
> > getting an error message saying "Windows Media Player cannot play the
> > file because there is a problem with your sound device. There might
> > not be a sound device installed on your computer, it might be in use
> > by another program, or it might not be functioning properly"when i
> > try
> > to play sound. thanks
>
> This appears to be your system:
>
> http://tinylink.com/?Kij2HfhuQh
>
> Note that the page says your unit comes equipped with:
> Sound Blaster Audigy 2, 106bB SNR, 6.1 speaker, DVD-Audio, Dolby Digital
> EX playback at up to 24-bit/192KHz
>
> So I suggest you go to the Creative website and download appropriate
> drivers.
>
> http://tinylink.com/?gYTCZ5sQ67
>
> --
> Bill Anderson
>
> I am the Mighty Favog

thanks Bill, I found it and downloaded it and It came up with an error
saying that it could not find a supported product on the system?

Ext User(Bill Anderson)
05-10-2011, 03:00 PM
matt.beath@talent2.com wrote:
> On Aug 26, 10:12 pm, Bill Anderson <billanderson...@yahoo.com> wrote:
>> matt.be...@talent2.com wrote:
>>> Hi I have a CreativeSlix BareboneMPC51C3but no soundcard
>>> driver,please help?
>>> ive just purchased logitech s200 speakers and i cant get them going
>>> im
>>> getting an error message saying "Windows Media Player cannot play the
>>> file because there is a problem with your sound device. There might
>>> not be a sound device installed on your computer, it might be in use
>>> by another program, or it might not be functioning properly"when i
>>> try
>>> to play sound. thanks
>> This appears to be your system:
>>
>> http://tinylink.com/?Kij2HfhuQh
>>
>> Note that the page says your unit comes equipped with:
>> Sound Blaster Audigy 2, 106bB SNR, 6.1 speaker, DVD-Audio, Dolby Digital
>> EX playback at up to 24-bit/192KHz
>>
>> So I suggest you go to the Creative website and download appropriate
>> drivers.
>>
>> http://tinylink.com/?gYTCZ5sQ67
>>
>> --
>> Bill Anderson
>>
>> I am the Mighty Favog
>
> thanks Bill, I found it and downloaded it and It came up with an error
> saying that it could not find a supported product on the system?
>

I assume the Audigy 2 is integrated into your motherboard. Do you have
it turned on in BIOS?

--
Bill Anderson

I am the Mighty Favog

--
Bill Anderson

I am the Mighty Favog

Ext User(matt.beath@talent2.com)
05-10-2011, 03:00 PM
On Aug 26, 10:48 pm, Bill Anderson <billanderson...@yahoo.com> wrote:
> matt.be...@talent2.com wrote:
> > On Aug 26, 10:12 pm, Bill Anderson <billanderson...@yahoo.com> wrote:
> >> matt.be...@talent2.com wrote:
> >>> Hi I have a CreativeSlix BareboneMPC51C3but no soundcard
> >>> driver,please help?
> >>> ive just purchased logitech s200 speakers and i cant get them going
> >>> im
> >>> getting an error message saying "Windows Media Player cannot play the
> >>> file because there is a problem with your sound device. There might
> >>> not be a sound device installed on your computer, it might be in use
> >>> by another program, or it might not be functioning properly"when i
> >>> try
> >>> to play sound. thanks
> >> This appears to be your system:
>
> >>http://tinylink.com/?Kij2HfhuQh
>
> >> Note that the page says your unit comes equipped with:
> >> Sound Blaster Audigy 2, 106bB SNR, 6.1 speaker, DVD-Audio, Dolby Digital
> >> EX playback at up to 24-bit/192KHz
>
> >> So I suggest you go to the Creative website and download appropriate
> >> drivers.
>
> >>http://tinylink.com/?gYTCZ5sQ67
>
> >> --
> >> Bill Anderson
>
> >> I am the Mighty Favog
>
> > thanks Bill, I found it and downloaded it and It came up with an error
> > saying that it could not find a supported product on the system?
>
> I assume the Audigy 2 is integrated into your motherboard. Do you have
> it turned on in BIOS?
>
> --
> Bill Anderson
>
> I am the Mighty Favog
>
> --
> Bill Anderson
>
> I am the Mighty Favog- Hide quoted text -
>
> - Show quoted text -

not sure - how is that done?

Ext User(matt.beath@talent2.com)
05-10-2011, 03:00 PM
On Aug 26, 10:49 pm, matt.be...@talent2.com wrote:
> On Aug 26, 10:48 pm, Bill Anderson <billanderson...@yahoo.com> wrote:
>
>
>
>
>
> > matt.be...@talent2.com wrote:
> > > On Aug 26, 10:12 pm, Bill Anderson <billanderson...@yahoo.com> wrote:
> > >> matt.be...@talent2.com wrote:
> > >>> Hi I have a CreativeSlix BareboneMPC51C3but no soundcard
> > >>> driver,please help?
> > >>> ive just purchased logitech s200 speakers and i cant get them going
> > >>> im
> > >>> getting an error message saying "Windows Media Player cannot play the
> > >>> file because there is a problem with your sound device. There might
> > >>> not be a sound device installed on your computer, it might be in use
> > >>> by another program, or it might not be functioning properly"when i
> > >>> try
> > >>> to play sound. thanks
> > >> This appears to be your system:
>
> > >>http://tinylink.com/?Kij2HfhuQh
>
> > >> Note that the page says your unit comes equipped with:
> > >> Sound Blaster Audigy 2, 106bB SNR, 6.1 speaker, DVD-Audio, Dolby Digital
> > >> EX playback at up to 24-bit/192KHz
>
> > >> So I suggest you go to the Creative website and download appropriate
> > >> drivers.
>
> > >>http://tinylink.com/?gYTCZ5sQ67
>
> > >> --
> > >> Bill Anderson
>
> > >> I am the Mighty Favog
>
> > > thanks Bill, I found it and downloaded it and It came up with an error
> > > saying that it could not find a supported product on the system?
>
> > I assume the Audigy 2 is integrated into your motherboard. Do you have
> > it turned on in BIOS?
>
> > --
> > Bill Anderson
>
> > I am the Mighty Favog
>
> > --
> > Bill Anderson
>
> > I am the Mighty Favog- Hide quoted text -
>
> > - Show quoted text -
>
> not sure - how is that done?- Hide quoted text -
>
> - Show quoted text -

All good Bill, working now thanks for your advice - cheers

Ext User(ProfGene)
05-10-2011, 03:01 PM
matt.beath@talent2.com wrote:
> Hi I have a CreativeSlix BareboneMPC51C3but no soundcard
> driver,please help?
> ive just purchased logitech s200 speakers and i cant get them going
> im
> getting an error message saying "Windows Media Player cannot play the
> file because there is a problem with your sound device. There might
> not be a sound device installed on your computer, it might be in use
> by another program, or it might not be functioning properly"when i
> try
> to play sound. thanks
>
Most kits come with a disk for installing all drivers. I am assuming it
has a sound chip as most new motherboards have them built in. Your
system has a Sis Chipset so those would be the drivers you need. If you
did install the drivers and they don't work try un-installing them and
doing a fresh install from the disk. See if the sound is greyed out in
the control panel. Also check to see that the sound chip is activated in
Bios.

Ext User(ProfGene)
05-10-2011, 03:01 PM
matt.beath@talent2.com wrote:
> Hi I have a CreativeSlix BareboneMPC51C3but no soundcard
> driver,please help?
> ive just purchased logitech s200 speakers and i cant get them going
> im
> getting an error message saying "Windows Media Player cannot play the
> file because there is a problem with your sound device. There might
> not be a sound device installed on your computer, it might be in use
> by another program, or it might not be functioning properly"when i
> try
> to play sound. thanks
>
Most kits come with a disk for installing all drivers. I am assuming it
has a sound chip as most new motherboards have them built in. Your
system has a Sis Chipset so those would be the drivers you need. If you
did install the drivers and they don't work try un-installing them and
doing a fresh install from the disk. See if the sound is greyed out in
the control panel. Also check to see that the sound chip is activated in
Bios.

Hosted by: Eyo Technologies Pty Ltd. Sponsored by: Actiontec Pty Ltd